Jump to content

Siempre conectado cuando vuelvo al foro


Recommended Posts

Saludos:

 

En fin, la cuestión es que cada vez que vuelvo a conectarme al foro resulta que ya estoy conectado a pesar de haberme desconectado anteriormente.

Esto me ocurre si cierro el navegador, pero no si me desconecto y vuelvo a conectarme sin cerrar el navegador (Chrome), en este caso, tengo que volver a poner el nombre de usuario y la contraseña.

Bueno, también decir que esto sólo me pasa con el foro y no con otras páginas.

 

Muchísimas Gracias bowdown.gif

Link to comment
Share on other sites

Saludos Loco de mar:

 

Aún desactivando esa casilla, si cierro el navegador, lo abro de nuevo y me conecto al foro, vuelvo a estar conectado y la casilla se activa sola. Si me desconecto del foro y no cierro el navegador y me vuelvo a conectar todo funciona correctamente.

wave.gif

Link to comment
Share on other sites

La cuestión es que si no pulsas en salir, figuras como conectado, y el resto de compañeros pensaran que puedes estar viendo el foro y pueden esperar que contestes a alguna cuestión.

Poco a poco se irán arreglando estos detalles.

Un saludo.

 

maenn4%5B1%5D.gif

Link to comment
Share on other sites

Vamos a aclarar esto por puntos.

 

1º Lo que estas contando no es un problema, es una configuración de las cookies del foro.

 

2º Esta configuracion de las cookies esta establecida desde hace ya 10 años, por lo que no es nada provocado por la reciente actualizacion.

 

3º Si no quieres que la gente te vea conectado lo mas sencillo es conectarse anonimamente, asi el resto de la gente no ve cuando estas conectado. Y te olvidas de entrar, salir y demas historias.

 

Las cookies son unos pequeños archivos que guardan la informacion de tu conexion al foro. Sin las cookies no se podria conectar nadie al foro. Las cookies guardan tu usuario y los datos de tu sesion. Las cookies una caracteristica que se puede programar, y es la duracion. La duracion de una cookie tiene las siguientes opciones:

 

- Durar un tiempo predeterminado: 1 hora, 1 dia, 1 mes, 1 año

- Duracion infinita

- Duracion hasta el cierre del navegador

- Duracion hasta el cierre del sistema operativo

 

En el foro esta configurado para que la cookie expire a los 30 despues de no estar conectado. Asi que la unica manera de desconectarse es o estar un mes sin estar conectado o bien pulsando el boton salir. En el apartado de usuarios conectados solo aparecen los usuarios que han tenido alguna actividad en los ultimos 15 minutos (aproximadamente).

 

Ya te digo que si no quieres aparecer como conectado, lo mejor es conectarse de manera anonima. No afecta en nada al funcionamiento y no apareces en ninguna lista de conexion.

 

Espero que esto haya resuelto tus dudas.

 

Saludos.

Link to comment
Share on other sites

Bueno, veamos, intentaré explicarme mejor...

 

www.pescamediterraneo2.com/foros/ es la página que he tenido siempre en mi barra de marcadores en "chrome" antes de realizar la conexión, con "conectarse" y "crear cuenta" en la parte superior drcha.

 

He pulsado en "conectarse" cuando lo he deseado y he escrito el nombre de usuario y la contraseña.

 

Cuando he terminado he pulsado en "salir" y he vuelto a la página indicada arriba.

 

Cada vez que volvía a abrir la página tenía que volver a pinchar en "conectarse" y seguir el proceso.

 

Ahora no, si pincho en "salir", cierro Chrome, lo vuelvo a abrir y abro la página, ya estoy directamente conectado.

 

Esta es la cuestión y no otra.

 

Un saludo.

Link to comment
Share on other sites

Pues he probado con varios ordenadores y a mi eso no me pasa. Borra las cookies de tu navegador y vuelve a intentarlo. Tambien puedes probar con otro navegador, como el Firefox.

 

Ya nos diras si se soluciona el tema.

 

Saludos.

Link to comment
Share on other sites

  • 3 months later...
  • 1 month later...

Saludos DaRk MaN:

 

Antes de nada agradecer tu dedicación a solventar nuestros problemas.

 

El asunto que nos ocupa de estar siempre conectado cuando me conecto, en realidad no es ninguna molestia ni problema mayor. 

Cuando borro las cookies se solventa el problema aunque sólo sea temporalmente, pero ya te digo, como no es nada importante no he insistido, de todas formas, aún a pesar de la actualización que comentas que se ha instalado, el "problema" persiste, pero por lo que a mí respecta no es ninguna molestia.

Gracias de nuevo...

Un saludo.

Link to comment
Share on other sites

Si a nadie más le ocurre no te molestes, está bien así.
 
Muchas gracias DaRk MaN
 
Un saludo.


Prueba a habilitar el borrado de cookies automático al cerrar chrome. Eso debería solucionar tu problemilla.

Un saludo compañero.

Enviado desde el bar usando Tapatalk.
Link to comment
Share on other sites

Sigue igual DarK MaN, pero en serio, no te preocupes que no es nada importante y me da igual que sea así.

 

Estoy seguro que tienes mil cosas más serias que resolver antes que este detalle.

 

Quedo igualmente muy agradecido por tu atención.

 

Un saludo.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...