Jump to content

Fallo en GPS


Recommended Posts

Hola a todos, pues el problema con el GPS aparece hace una semana, se trata de un Magellan 310, ( ya tiene millas encima el pobre), pero iba muy bien, de repente pues no encuentra satelites o solo encuentra 1 y al poco se va.

Lo he reiniciado con valores nuevos pero nada de nada sigue haciendo lo mismo. :ok:

A alguien le ha pasado algo similar? que puede ser?, yo no me lo explico y que yo sepa no se ha llevado ningun tastarazo. :pescando:

Aver si alguien sabe que puede ser

Saludos compañeros.

Link to comment
Share on other sites

A mi me paso algo por el estilo pero con el gps nuevo :D , lo que estaba mal era el cable de la antena que se habia desconectado de la pieza que va al gps y hacia contacto unas veces si y otras no :ok: , revisalo si no es eso creo que taiga tiene razon :pescando: .

Narvals

Link to comment
Share on other sites

Viendo que es de mano, desmonta la tapadera y mira si el cable de antena se ha desoldado o algo raro. Si no lo tienes claro cierra y santas pascuas benditas. :ok:

Uno de esos nuevos con ploter y demas :pescando:

Edited by ximo
Link to comment
Share on other sites

Hola compañeros, ante todo gracias por vuestros consejos, he intendado desmontar las tapas, y no he podido, se ve que va sellado.

Alguna idea?

Hombre a lo bruto supongo que lo demontare pero... :052:

Salu2

Link to comment
Share on other sites

Hola Mainot.

Si no queda mas remedio, antes de comprar otro puedes usar la 'fuerza bruta', eso si, con cuidadin.

Yo ya he desmontado muchos aparatos asi y te puedo asegurar que bastante a menudo la averia es una tonteria que se ve a simple vista.

Total, no tienes nada que perder.

Saludos!

Link to comment
Share on other sites

:052:

Revisa bién que tiene toda la pinta de tratarse de un fallo en la llegada de la señal. Es decir fallo del sistema de antena. La sal puede cortocircuitar desde la propia antena , el cable, o la entrada en el receptor.

Saludos :ok:

Link to comment
Share on other sites

Todavia no lo he abierto, pero yo lo flipo :beer: , no se si reir o llorar, jajajjaa mejor reir, estoy aqui escribiendo en mi habitacion y me marca 5 satelites !, pero..... me voy a la azotea aire libre y no marca ni uno :whistle: .

En fin la tecnologia :cry2:

SAlu2

Link to comment
Share on other sites

Si ves que no lo puedes abrir, busca tornillos escondidos, pueden estar debajo de una pegatina de esas donde pone modelo y Nº de serie, en el espacio de las pilas, o en cualquier otro sitio. Ten en cuenta que es raro que valla sellado y se tenga que romper para abrirlo. ¿Que dirias tú si al recojerlo de la tienda despues de una reparación ves que está todo roto de haberlo abierto a lo bruto? :untitled:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...